Notes on Upgrading to Mattermost v6.0 or later

Upgrading Mattermost Desktop and Mobile Apps to the latest version is not mandatory when upgrading to Mattermost Server v6.0. Earlier 4.x versions of Mattermost Desktop App, and earlier v1.x versions of the Mobile App, will continue to be supported with a Mattermost v6.0 Server.